Системные требования

altНужен только браузер.
Никакого дополнительного программного обеспечения.



Для установки скриптов

Системные требования для установки RadioCMS и другого программного обеспечения необходимого для работы RadioCMS:

alt

  • Сервер или виртуальный выделенный сервер (VPS)
  • Операционная система Linux или FreeBSD
  • PHP 5.0 и выше
  • MySQL 4.1 и выше
  • Серверы Icecast и ezstream
  • Необходимые расширения PHP:
    • cURL
    • libssh2
    • GD
    • iconv
Обращаем ваше внимание, что в случае если вы не можете или не хотите самостоятельно установливать RadioCMS и все программы необходимые для его работы, мы можем это сделать за вас. Услуга платная.
RadioCMS рекомендует VPS-хостинг от alt

Полный список хостингов.
 
8334 песен
800 слушателей